راه اندازی Vlan در میکروتیک با استفاده از Bridge
Virtual Local Area Networks) VLAN) ، یکی از جدیدترین و جالبترین تکنولوژی های شبکه است که اخیرا" مورد توجه بیشتری قرار گرفته است . رشد بدون وقفه شبکه های LAN و ضرورت کاهش هزینه ها برای تجهیزات گرانقیمت بدون از دست دادن کارآئی و امنیت ، اهمیت و ضرورت توجه بیشتر به VLAN را مضاعف نموده است .
یک LAN شامل تمام دستگاه­هایی است که در یک Broadcast Domain باشند.
اما Broadcast Domain چیه؟ یک پیام Broadcast که می­دونین چیه ؟ (پیام­های فراگیر)، به دامنه­ای که این پیام­ها تا آنجا می­توانند ارسال شوند و پیش بروند Broadcast Domain (دامنه Broadcast ) گفته می­شود.
به عنوان یه تعریف دیگر تمام ایستگاه­ها و وسایلی که بهLAN متصل­اند عضو یک Broadcast Domain اند و در این صورت اگر یکی از ایستگاه­ها پیامی را به صورت Broadcast ارسال کند،تمام ایستگاه­های عضو آن Domain Broadcast یک کپی از آن پیام را دریافت می­کنند.
ایجاد Vlan درست مانند آن است که یک سوئیچ با تعداد پورت بیشتر را به چند سوئیچ با تعداد پورت کمتر تقسیم نماییم.

راه اندازی Vlan در میکروتیک به صورت Access و Trunk با استفاده از Bridge

گام اول ابتدا یک بریج میسازیم و Vlan-Filtering را بر روی آن غیرفعال میکنیم تا در حین کار با روتر دسترسی قطع نشود.

/interface bridge
add name=bridge1 vlan-filtering=no
گام دوم اینترفیس های Ether2,6,7,8 را در قسمت Bridge – Port اضافه میکنیم و برای آنها pvid را مشخص میکنیم تا ترافیک بدون تگ آنها به Vlan مورد نظر آنها اختصاص دهیم.
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether6 pvid=200
add bridge=bridge1 interface=ether7 pvid=300
add bridge=bridge1 interface=ether8 pvid=400
گام سوم در این مرحله Bridge Vlan میسازیم و برای آن ها Tagged پورت و Untagged پورت را مشخص میکنیم.
/interface bridge vlan
add bridge=bridge1 tagged=ether2 untagged=ether6 vlan-ids=200
add bridge=bridge1 tagged=ether2 untagged=ether7 vlan-ids=300
add bridge=bridge1 tagged=ether2 untagged=ether8 vlan-ids=400
گام آخر و در آخر Vlan-Filtering را فعال میکنیم.
/interface bridge set bridge1 vlan-filtering=yes